<!DOCTYPE html>
<!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="google-site-verification" content="QizuX5fSRcxDvl8x-AizCBtjdj6EEZ8ThJHiWYIXGAo" />
<meta property="fb:admins" content="846154625" />
<title>WDVX Experience Podcast 1 : Chris Jones - WDVX</title>
	<link rel="shortcut icon" href="https://wdvx.com/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://wdvx.com/apple-touch-icon.png">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://wdvx.com/site/xmlrpc.php" />

<script src="https://use.typekit.net/ntq8gyn.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wdvx.com/wdvx-experience-podcast-1-chris-jones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WDVX Experience Podcast 1 : Chris Jones - WDVX" />
<meta property="og:description" content="This is the WDVX Experience  &#8211; sharing special moments in the 20 year history of  East Tennessee&#8217;s Own WDVX. This podcast features WDVX fans,&hellip; More" />
<meta property="og:url" content="https://wdvx.com/wdvx-experience-podcast-1-chris-jones/" />
<meta property="og:site_name" content="WDVX" />
<meta property="article:publisher" content="https://facebook.com/WDVXradio" />
<meta property="article:section" content="WDVX News" />
<meta property="article:published_time" content="2017-04-04T17:53:40-04:00" />
<meta property="article:modified_time" content="2017-04-24T15:17:03-04:00" />
<meta property="og:updated_time" content="2017-04-24T15:17:03-04:00" />
<meta property="og:image" content="https://wdvx.com/site/wp-content/uploads/2017/04/Chris-Jones-1st-Back-Porch-performance-1-768x1056.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This is the WDVX Experience  &#8211; sharing special moments in the 20 year history of  East Tennessee&#8217;s Own WDVX. This podcast features WDVX fans,&hellip; More" />
<meta name="twitter:title" content="WDVX Experience Podcast 1 : Chris Jones - WDVX" />
<meta name="twitter:site" content="@WDVX" />
<meta name="twitter:image" content="https://wdvx.com/site/wp-content/uploads/2017/04/Chris-Jones-1st-Back-Porch-performance-1-768x1056.jpg" />
<meta name="twitter:creator" content="@WDVX" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDVX &raquo; Feed" href="https://wdvx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDVX &raquo; Comments Feed" href="https://wdvx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WDVX &raquo; iCal Feed" href="https://wdvx.com/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wdvx.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='https://wdvx.com/site/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://wdvx.com/site/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://wdvx.com/site/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='styles-css'  href='https://wdvx.com/site/wp-content/themes/wdvx/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://wdvx.com/site/wp-content/themes/wdvx/js/popup/magnific-popup.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wdvx.com/site/wp-content/themes/wdvx/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wdvx.com/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://wdvx.com/wp-json/' />
<link rel='shortlink' href='https://wdvx.com/?p=14077' />
<link rel="alternate" type="application/json+oembed" href="https://wdvx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwdvx.com%2Fwdvx-experience-podcast-1-chris-jones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wdvx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwdvx.com%2Fwdvx-experience-podcast-1-chris-jones%2F&#038;format=xml" />
<link rel="Shortcut Icon" type="image/x-icon" href="https://wdvx.com/favicon.ico" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><link rel="stylesheet" type="text/css" media="all" href="https://wdvx.com/site/wp-content/themes/wdvx/css/ie_old.css" /><![endif]--><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-23605485-1', 'auto');
 
	ga('send', 'pageview');
</script>



</head>

<body class="post-template-default single single-post postid-14077 single-format-standard tribe-no-js">
<div id="page">
	<header id="branding" role="banner">
		<div class="contain">
			<div class="contain toppart">
				<h1 class="logo">
					<a href="https://wdvx.com/" title="WDVX" rel="home">WDVX</a>
				</h1>
				<h3 id="tagline">East Tennessee&rsquo;s Own Listener Supported Radio</h3>

				<ul class="socials">
					<li class="share-youtube"><a href="https://www.youtube.com/user/WDVXRadio" target="_blank"><i class="fa fa-youtube"></i></a>
					</li><li class="share-instagram"><a href="https://www.instagram.com/wdvx" target="_blank"><i class="fa fa-instagram"></i></a>
					</li><li class="share-facebook"><a href="https://www.facebook.com/WDVXradio/" target="_blank"><i class="fa fa-facebook"></i></a>
					</li><li class="share-twitter"><a href="https://twitter.com/wdvx" target="_blank"><i class="fa fa-twitter"></i></a>
					</li><li class="share-email"><a href="#nlmodal" target="_blank" id="nlswitch"><i class="fa fa-envelope"></i></a></li>
				</ul>
					<div id="nlmodal">
						
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/wdvx-experience-podcast-1-chris-jones/#gf_1'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Sign Up For Our Newsletter</h3>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_4_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_1_4'>
                            
                            <span id='input_1_4_3_container' class='name_first' >
                                                    <input type='text' name='input_4.3' id='input_1_4_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" placeholder='First'/>
                                                    <label for='input_1_4_3' >First</label>
                                                </span>
                            
                            <span id='input_1_4_6_container' class='name_last' >
                                                    <input type='text' name='input_4.6' id='input_1_4_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" placeholder='Last'/>
                                                    <label for='input_1_4_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='email' value='' class='large' tabindex='6'   placeholder='Email' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_5' >Email</label><div class='ginput_container'><input name='input_5' id='input_1_5' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Subscribe' tabindex='7' onclick='if(window["gf_submitting_1"]){return false;}  if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=1&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjdkMjNiZjgzMGM3MmI3Y2JiN2JjNmIzMDhiOWE5Y2ZhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://wdvx.com/site/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://wdvx.com/site/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_1').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith('<' + 'div id=\'gforms_confirmation_message_1\' class=\'gform_confirmation_message_1 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wdvx.com\/site\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wdvx.com\/site\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>					</div>

				<a id="slide-trigger" href="#navmain">
					<span class="menulabel">Main menu</span>
					<span id="control" class="trigger"><span class="ln"></span><span class="ln"></span><span class="ln"></span></span>
				</a>
			</div>

			<nav id="navmain" role="navigation">
				<div id="menuheader">
					<div class="logo navlogo">
						<a href="https://wdvx.com/" title="WDVX" rel="home"></a>
					</div>
					<span class="closex"><i class="fa fa-close"></i></span>
				</div>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-45"><a href="https://wdvx.com/">Home</a></li>
<li id="menu-item-7970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7970"><a href="/calendar">Calendar</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://wdvx.com/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-7963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7963"><a href="https://wdvx.com/programs/">Program Index</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://wdvx.com/programs/playlist/">Playlist</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://wdvx.com/programs/archives/">Archives</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://wdvx.com/programs/master-on-air-schedule/">Master On-Air Schedule</a></li>
	<li id="menu-item-12391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12391"><a href="https://wdvx.com/programs/open-jams/">Open Jams</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55"><a href="https://wdvx.com/about/">About WDVX</a>
<ul class="sub-menu">
	<li id="menu-item-7964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7964"><a href="https://wdvx.com/about/">About WDVX</a></li>
	<li id="menu-item-8980" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8980"><a href="https://wdvx.com/blog/">Blog</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://wdvx.com/about/history-mission/">History &#038; Mission</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://wdvx.com/about/dj-info/">DJ Info</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://wdvx.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://wdvx.com/about/press/">Press</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://wdvx.com/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://wdvx.com/about/community-advisory-council/">Community Advisory Council</a></li>
	<li id="menu-item-9194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9194"><a href="https://wdvx.com/about/history-mission/reports/">Reports</a></li>
	<li id="menu-item-10267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10267"><a href="https://wdvx.com/about/jobs-at-wdvx/">Jobs at WDVX</a></li>
</ul>
</li>
<li id="menu-item-13796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13796"><a href="https://wdvx.com/donate/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="https://wdvx.com/support/">Ways to Support WDVX</a></li>
	<li id="menu-item-13797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13797"><a href="https://wdvx.com/donate/">Donate</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://wdvx.com/support/volunteer/">Volunteer</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wdvx.com/support/partners/">Partners</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://wdvx.com/support/corporate-support/">Corporate Support</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://wdvx.com/support/foundation-support/">Other Funding Sources</a></li>
</ul>
</li>
<li id="menu-item-8815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8815"><a target="_blank" href="https://wdvx-radio.myshopify.com/collections/not-fund-drive-stuff">Store</a></li>
</ul></div>				<div class="menu-action-menu-container">
					<ul id="menu-action-menu" class="menu">
						<li class="link-listen menu-item"><a href="https://wdvx.com/listen-live">Listen Live</a></li>
						<li class="link-donate menu-item"><a href="https://wdvx.com/donate" target="_blank">Donate</a></li>
						<li id="search-button">
							<button id="search-icon">
								<i class="fa fa-search"></i>
							</button>
							<div id="headsearch">
								<form role="search" method="get" class="search-form" action="https://wdvx.com/">
									<label>
										<span class="screen-reader-text">Search for:</span>
										<input type="search" class="search-field" placeholder="Search …" value="" name="s" id="s" title="Search for:" />
									</label>
									<input type="submit" class="search-submit" value="Search" />
								</form>
							</div>
						</li>
					</ul>
				</div>
			</nav><!-- #navmain -->

		</div>


	</header><!-- #branding -->

	<div id="shim" style="height:0px;"></div>

	<ul id="mobile_action" class="contain">
		<li id="mobile_listen"><a class="button" href="https://wdvx.com/listen-live">Listen Live</a></li>
		<li id="mobile_donate"><a class="button" href="https://wdvx.com/donate" target="_blank">Donate</a></li>
	</ul>

	<div id="main">

	<div class="contain">
		<div id="primary">
			<div id="content" role="main">
						
			<article id="post-14077" class="post-14077 post type-post status-publish format-standard hentry category-wdvx-news">
				<header class="entry-header">
					<h1 class="entry-title">WDVX Experience Podcast 1 : Chris Jones</h1>
				</header><!-- .entry-header -->

				<div class="entry-content">

								
					<h2 style="text-align: center;"><span style="font-weight: 400;">This is the WDVX Experience  &#8211; sharing special moments in the 20 year history of  East Tennessee&#8217;s Own WDVX.</span></h2>
<hr />
<p style="padding-left: 150px; text-align: center;"><strong>This podcast features WDVX fans, volunteers, staff, musicians and special guests sharing a special time they had with WDVX. For this experience Tony Lawson discusses the first live performance on WDVX in 1997 before the camper with Chris Jones.</strong></p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/316088870%3Fsecret_token%3Ds-X2hSE&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<p>&nbsp;</p>
<p><img class="alignnone wp-image-14353 size-large" src="https://wdvx.com/site/wp-content/uploads/2017/04/Chris-Jones-1st-Back-Porch-performance-1-768x1056.jpg" alt="" width="768" height="1056" srcset="https://wdvx.com/site/wp-content/uploads/2017/04/Chris-Jones-1st-Back-Porch-performance-1-768x1056.jpg 768w, https://wdvx.com/site/wp-content/uploads/2017/04/Chris-Jones-1st-Back-Porch-performance-1-218x300.jpg 218w, https://wdvx.com/site/wp-content/uploads/2017/04/Chris-Jones-1st-Back-Porch-performance-1.jpg 1466w" sizes="(max-width: 768px) 100vw, 768px" /></p>
					
				
				</div><!-- .entry-content -->

							<footer class="entry-meta">
												Published on <a href="https://wdvx.com/2017/04/04/">April 04, 2017</a> by <a href="https://wdvx.com/author/katie/" title="Posts by Katie Cauthen" rel="author">Katie Cauthen</a>.<br>
													<span class="cat-links">Posted in <a href="https://wdvx.com/category/wdvx-news/" rel="category tag">WDVX News</a></span>
																
									
				</footer><!-- #entry-meta -->
				
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wdvx-experience-podcast-1-chris-jones/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://wdvx.com/site/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a8b09f649" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
				
				
			
			</article><!-- #post-14077 -->

			
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="sidebar" class="widget-area" role="complementary">

			<div class="widget" id="onair-feature">
				<div class="ontheair">
					<h3><span>On the Air</span></h3>
					<div class="pad">
					<div id="now-playing"></div>					</div>
				</div>
			</div>
			
		<aside id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title">Calendar</h4><div class="pad">
<!-- Removing this wrapper class will break the claendar javascript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-04-01" data-tax-query="" data-nonce="8bca089822">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-03-01" title="March"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">April 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-05-01" title="May"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://wdvx.com/site/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-03-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-03-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-03-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-03-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2017-03-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-04-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-04-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-04-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-04-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-04-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-04-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-04-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-04-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-04-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-04-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-04-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-04-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-04-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-04-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-04-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-04-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-04-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-04-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-04-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-04-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-04-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2017-04-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2017-04-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2017-04-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-04-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-05-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-05-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2017-05-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-05-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2017-05-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2017-05-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-13958 tribe-clearfix tribe-events-category-free-live-show tribe-events-category-blue-plate-special tribe-events-venue-80 tribe-events-organizer-105 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	<div class="list-date">
		<span
			class="list-dayname">Tue</span>
		<span
			class="list-daynumber">25</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://wdvx.com/event/pi-jacobs-mike-wootan-montana-swing-duo/" rel="bookmark">Pi Jacobs / Mike Wootan and Montana Swing Duo</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 25 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-13960 tribe-clearfix tribe-events-category-free-live-show tribe-events-category-blue-plate-special tribe-events-venue-80 tribe-events-organizer-105">
				
<div class="tribe-mini-calendar-event event-1 ">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">26</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://wdvx.com/event/mike-wheeler-circus-no-9/" rel="bookmark">Mike Wheeler / Circus No.9</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 26 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-13514 tribe-clearfix tribe-events-category-tennessee-shines tribe-events-venue-82 tribe-events-organizer-105">
				
<div class="tribe-mini-calendar-event event-2 ">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">26</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://wdvx.com/event/underhill-rose-3/" rel="bookmark">Underhill Rose</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 26 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-13962 tribe-clearfix tribe-events-category-free-live-show tribe-events-category-blue-plate-special tribe-events-venue-80 tribe-events-organizer-105">
				
<div class="tribe-mini-calendar-event event-3 ">
	<div class="list-date">
		<span
			class="list-dayname">Thu</span>
		<span
			class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://wdvx.com/event/copper-children-sally-george/" rel="bookmark">The Copper Children / Sally &#038; George</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 27 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-13240 tribe-clearfix tribe-events-category-free-live-show tribe-events-category-six-oclock-swerve tribe-events-venue-10704 tribe-events-organizer-105 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	<div class="list-date">
		<span
			class="list-dayname">Thu</span>
		<span
			class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://wdvx.com/event/paleface/" rel="bookmark">Paleface</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 27 @ 6:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></aside>
			
			<div class="widget" id="featured_programs"><h3 class="widget-title">Featured Programs</h3><div class="program_block"><p><a href="https://wdvx.com/program/blue-plate-special/"><img src="https://wdvx.com/site/wp-content/uploads/2016/01/blue-plate.jpg" alt="Blue Plate Special"></a></p><p>Presenting Sponsor<br><a href="http://www.visitknoxville.com/" target="_blank">Visit Knoxville</a></p></div><div class="program_block"><p><a href="https://wdvx.com/program/kidstuff/"><img src="https://wdvx.com/site/wp-content/uploads/2016/01/kidstuff-300x151.jpg" alt="Kidstuff"></a></p><p>Presenting Sponsor<br><a href="http://www.wbir.com/" target="_blank">WBIR</a></p><p>Presenting Sponsor<br><a href="http://thetomatohead.com/" target="_blank">Tomato Head</a></p></div><div class="program_block"><p><a href="https://wdvx.com/program/tennessee-shines/"><img src="https://wdvx.com/site/wp-content/uploads/2016/01/tn-shines-300x108.jpg" alt="Tennessee Shines"></a></p><p>Presenting Sponsor<br><a href="http://yeehawbrewing.com/" target="_blank">Yee-Haw Brewing Co</a></p><p>Presenting Sponsor<br><a href="http://www.visitknoxville.com/" target="_blank">Visit Knoxville</a></p></div><h4 class="full_listing"><a href="https://wdvx.com/programs">More Programs&nbsp;&raquo;</a></h4></div>
		
		</div><!-- #sidebar .widget-area -->	</div>

	</div><!-- #main -->
	<section id="supporters" class="pad">
		<div class="contain">
			<h2>Thanks to our supporters</h2>
			<ul class="boxads"><li class="boxad"><a href="http://www.sugarlandsdistilling.com/?wdvx home page" target="_blank"><img src="https://wdvx.com/site/wp-content/uploads/2016/02/sugarlands-1-360x240.jpg"></a></li><li class="boxad"><a href="https://www.facebook.com/trailheadbeermarket/" target="_blank"><img src="https://wdvx.com/site/wp-content/uploads/2014/06/Trailhead-Logo-360x240.jpg"></a></li><li class="boxad"><a href="http://wearebestbehavior.com/" target="_blank"><img src="https://wdvx.com/site/wp-content/uploads/2016/02/BBCC_SPONSOR-360x240.jpg"></a></li><li class="boxad"><a href="http://www.visitknoxville.com/" target="_blank"><img src="https://wdvx.com/site/wp-content/uploads/2016/08/VK-Website.jpg"></a></li></ul>		</div>
	</section>
	<footer id="bottom">
		<div class="contain">

			<div class="col eq" id="colophon">
				<h4><a href="https://wdvx.com/about">Listener Supported Community Radio</a></h4>
				<p>We promote the cultural heritage of East Tennessee and the Southern Appalachian region with original programs showcasing live radio performance, under represented arts, and emerging and local talent.</p>
				<p>WDVX broadcasts on 89.9 FM, 102.9 FM in Knoxville and 93.9 FM Seymour/Kodak</p>
			</div>

			<div class="col eq" id="foot-contact">
				<h4><a href="https://wdvx.com/about/contact">Contact WDVX</a></h4>
				<p>301 S. Gay Street<br>
					Knoxville, TN 37902<br>
					Tel: 865-544-1029 #221<br>
					Fax: 865-566-0150</p>
				<p><a href="https://wdvx.com/about/contact">Email us &raquo;</a></p>
			</div>

			<div class="col eq" id="foot-signup">
				<h4>Sign up for our Newsletter</h4>
				
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/wdvx-experience-podcast-1-chris-jones/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_4_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_1_4'>
                            
                            <span id='input_1_4_3_container' class='name_first' >
                                                    <input type='text' name='input_4.3' id='input_1_4_3' value='' aria-label='First name' tabindex='101'  aria-required="true" aria-invalid="false" placeholder='First'/>
                                                    <label for='input_1_4_3' >First</label>
                                                </span>
                            
                            <span id='input_1_4_6_container' class='name_last' >
                                                    <input type='text' name='input_4.6' id='input_1_4_6' value='' aria-label='Last name' tabindex='103'  aria-required="true" aria-invalid="false" placeholder='Last'/>
                                                    <label for='input_1_4_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='email' value='' class='large' tabindex='105'   placeholder='Email' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_5' >Email</label><div class='ginput_container'><input name='input_5' id='input_1_5' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Subscribe' tabindex='106' onclick='if(window["gf_submitting_1"]){return false;}  if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=100' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjdkMjNiZjgzMGM3MmI3Y2JiN2JjNmIzMDhiOWE5Y2ZhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://wdvx.com/site/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://wdvx.com/site/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_1').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith('<' + 'div id=\'gforms_confirmation_message_1\' class=\'gform_confirmation_message_1 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wdvx.com\/site\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wdvx.com\/site\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>			</div>

			<ul class="col socials">
				<li class="share-youtube"><a href="https://www.youtube.com/user/WDVXRadio" target="_blank"><i class="fa fa-youtube"></i></a>
				</li><li class="share-instagram"><a href="https://www.instagram.com/wdvx" target="_blank"><i class="fa fa-instagram"></i></a>
				</li><li class="share-facebook"><a href="https://www.facebook.com/WDVXradio/" target="_blank"><i class="fa fa-facebook"></i></a>
				</li><li class="share-twitter"><a href="https://twitter.com/wdvx" target="_blank"><i class="fa fa-twitter"></i></a></li>
			</ul>
			<hr class="clr">
			<p><a href="http://wearebestbehavior.com" target="_blank">Site by Best Behavior</a></p>

		</div><!-- .contain -->
	</footer><!--#bottom-->
</div><!-- #page -->


<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://wdvx.com/site/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://wdvx.com/site/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://wdvx.com/site/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://wdvx.com/site/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://wdvx.com/site/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://wdvx.com/site/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://wdvx.com/site/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://wdvx.com/site/wp-content/themes/wdvx/tribe-events/pro/widget-calendar.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://wdvx.com/site/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/themes/wdvx/js/plugins/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/themes/wdvx/js/jquery.pageslide.min.js?ver=1'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/themes/wdvx/js/audioauto.js?ver=1'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/themes/wdvx/js/popup/jquery.magnific-popup.min.js?ver=1'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/themes/wdvx/js/plugins/jquery.cookie.min.js?ver=1'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/themes/wdvx/js/functions.js?ver=1'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.1.2'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.1.2'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.1.2'></script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/plugins/playlist/js/now-playing.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/wdvx.com\/site\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdvx.com/site/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
	

</body>
</html>